WordPress 3.2 är ute – läs detta först!

WordPress 3.2 har precis släppts, efter 4 1/2 månaders intensiv utveckling av tusentals frivilliga människor. Det är den klart bästa versionen av WordPress hittills, med stöd för nya funktioner såsom ett fullskärmsläge när man skriver inlägg, ett fräschare administrationsgränssnitt, ett helt nytt standardtema och ett flertal hastighetsförbättringar (och en snabb hemsida är en bra hemsida).

Det finns dock en väldigt viktig detalj med denna uppdatering: systemkraven har ökat och man behöver minst PHP 5.2.4 samt MySQL 5.0 för att kunna köra WordPress 3.2.

På FS Data har vi stöd för både PHP 4.4.8 och PHP 5.2.14. Som kund hos oss väljer man själv sin PHP-version i Waff, under “Hemsida” > “PHP”. Kontrollera att du har valt PHP 5.2.14 innan du uppdaterar till WordPress 3.2.

Det finns även ett WordPress-tillägg som du kan använda för att ta reda på om din hemsida/webbhotell är kompatibelt med WordPress 3.2. Tillägget heter WordPress Requirements Check och det installeras enklast direkt via /wp-admin i WordPress, under “Tillägg” > “Lägg till nytt” och en sökning på “WordPress Requirements Check”.

Om du får följande resultat med WordPress Requirements Check så bör du avvakta med uppdateringen och kontakta ditt webbhotell (eller själv byta PHP-version genom Waff, om du är kund hos oss):

WordPress 3.2 #fail hos Crystone

Om allt är grönt, så är det bara att tuta och köra. Ha nu så skoj med WordPress 3.2!

You Might Also Like
2 Comments
Lämna ett svar